1
0

Handlekurv

Det ligger for øyeblikket ingen varer i handlekurven din.

    Produkter

    Få støtten du trenger
    Ser du etter en bestemt løsning for produktet ditt?

    Hvilke telefoner/nettbrett kan jeg bruke med Philips Treatment-appen?

    Philips Treatment-appen støttes av følgende enheter: iPhone 4S, 5, 5C, 5S eller nyere. 5. generasjon iPod Touch, iPad mini retina, iPad mini ikke-retina, iPad 3 retina, iPad 4 retina, iPad air.
    Nyere enheter enn disse støttes også. Enheten må kjøre iOS7 eller nyere. Appen støttes også av Android 4.4 KitKat og nyere. Vær oppmerksom på at appen også er tilgjengelig for Android 7.0, men at den ikke fungerer ordentlig. Når det er mulig, kan du oppdatere til Android 7.1 hvis du bruker Android 7.0.

    Informasjonen på denne siden gjelder for følgende modeller: PR3840/00 .

    Feilsøking
    Registrer produktet
    Registrer produktet

    Følg med på produktets garantidekning

    Du kan kvalifisere til tilbakebetaling, gaver og spesialtilbud

    Få enkel tilgang til produktstøtte